Back to overview
Resolved

Issues with reports and automations

Aug 10, 2026 at 1:48pm UTC
Affected services
Main Website
AllMind AI Analysis
AllMind Grids/Dataroom/Reports/Automations

Resolved
Aug 10, 2026 at 1:48pm UTC

Some report automations have failed this morning as a result of a new change to reports - we are currently looking into this