Back to overview
Resolved

AllMind Index Search Infra Down

Jul 20, 2026 at 1:08pm UTC
Affected services
Index Search Infra

Resolved
Jul 20, 2026 at 1:08pm UTC

Our search infra is currently under maintenance as of 9AM EST - full stability will be up by 12pm EST, with most use cases up and running by 10am EST.