Back to overview
Resolved
Issues with Reports & Automations
Jul 27, 2026 at 5:08pm UTC
Affected services
Main Website
AllMind AI Analysis
AllMind Via Phone
Resolved
Jul 27, 2026 at 5:08pm UTC
Issues with automations have mostly been resolved - report issues still exist
Affected services
Created
Jul 27, 2026 at 5:08pm UTC
Issues with reports causing problems in automations and the reports feature. Common issues may occur including: Reports not generating, reports creating bad data, reports giving wrong citations, reports citing incorrect/stale material.
Update July 27 - 1pm EDT:
- Automation issues have mostly been resolved however reports are still being looked at
Affected services