Back to overview
Resolved

Issues with grids

Jul 28, 2026 at 1:49pm UTC
Affected services
AllMind Grids/Dataroom/Reports/Automations

Resolved
Jul 28, 2026 at 3:03pm UTC

Resolved

Created
Jul 28, 2026 at 1:49pm UTC

Migrating to a new model for grids extraction currently has an error