Back to overview
Resolved

Issue with report automation viewer

Jul 28, 2026 at 11:21pm UTC
Affected services
AllMind Grids/Dataroom/Reports/Automations

Resolved
Jul 28, 2026 at 11:27pm UTC

Resolved

Created
Jul 28, 2026 at 11:21pm UTC

Some automations are leading to the report showing "Document type invalid" when opening a report via the email.