Back to overview
Resolved

Issue with price data in reports

Jul 31, 2026 at 1:39pm UTC
Affected services
AllMind Grids/Dataroom/Reports/Automations

Resolved
Aug 2, 2026 at 1:40pm UTC

resolved

Updated
Jul 31, 2026 at 1:49pm UTC

Issue has been identified and fix is currently being worked on

Created
Jul 31, 2026 at 1:39pm UTC

Price data in reports is not capturing after-market and pre-market moves. This is causing issues if you created a report of a stock who reported after-market and the move is being captured based on price prior to earnings