Back to overview
Resolved

Sedar filings not being added into system

Jul 31, 2026 at 4:10pm UTC
Affected services
AllMind Backend & MCP

Resolved
Jul 31, 2026 at 6:19pm UTC

Resolved - currently backfilling last 15 days of SEDAR data to fix any gaps. Expect full coverage to be done by end of day July 31st.

Created
Jul 31, 2026 at 4:10pm UTC

System alert is showing SEDAR filings are not being added into system - fix is currently being implemented